Itchmo Forums for Cats & Dogs Brought to you by Itchmo: Essential news, humor and info for cats, dogs and pet owners.
September 19, 2018, 11:04:03 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News:
 
   Home   Help Search Login Register  

Go To Itchmo.com: Read the latest cat, dog and pet news, pet food recall info, product reviews and more — updated daily.


Pages: [1]
  Print  
Author Topic: Cannot use my Mozilla Firefox browser to access Itchmo Forums again.  (Read 5393 times)
0 Members and 1 Guest are viewing this topic.
BW
Hero Member
*****
Posts: 2779



« on: January 10, 2010, 04:31:04 PM »

Once again, I can not use the Itchmo forums using my Mozilla FIrefox browser.  I have my ID and new password from when I was helped to get back on the last time, and so it let me on, and welcomed me, however, after reading a thread about August losing her Sunday, when I tried to reply to her, there were no tags, and no way for me to reply at all.  All the tags to start a new topic, reply etc.etc, the little blue tags at the top and bottom were NOT THERE.  Now this is the problem I had a year or so ago, and which no one was ever able to fix.  It seems to recognize me, accepts my ID and password, but no tabs, so I am writing this using Internet EXplorer which works correctly.

If any one knows what this problem can possibly be, I would be interested.  I originally joined the forums using my Mozilla browser, and it worked initially for me, till one day suddenly I started having problems. 
Thank goodness, I am fine when I use IE.
Logged
menusux
Hero Member
*****
Posts: 4456



« Reply #1 on: January 10, 2010, 04:52:56 PM »

It sounds like there might be a corrupted cookie for Forums that isn't letting you log in.  If there was something wrong with your password or this board, you wouldn't be able to sign in using Internet Explorer. 

Can you either remove the itchmo forums cookies from your Firefox or if necessary, clear the cookies to see if that works?  I use IE, so if anyone's on who uses Firefox and can help with instructions on how to do this, please do!  Smiley

A friend had a similar problem a while back but on eBay.  She normally uses Firefox but when trying to pay for her item, she was unable to do it until she decided to try using IE instead.  It worked; she had corrupted eBay cookies in Firefox.  When she removed all the eBay Firefox cookies, she was able to go back to using it on eBay.
Logged
catbird
Administrator
Hero Member
*****
Posts: 9410


Never underestimate the power of crazy cat ladies!


WWW
« Reply #2 on: January 10, 2010, 06:23:27 PM »

BW, I am a Mozilla Firefox user.  I'm not sure what version you have, but it is possible that you closed Firefox and it is set to clear cookies upon close.  This is the default in some versions of Firefox.

If you have cleared cookies as described by menusux above (that's in the Tools menu of Firefox), try the following:

What you need to do is log back into the forum on Firefox, as you did when you first got your new password.  Then, in Firefox,  click on the word “Firefox” in your menu bar and there should be a drop-down menu.  Click on “preferences” and then “privacy.”  Where it says “accept cookies from sites” there should be a place that says “keep until”, and you can click on the menu next to that to set it as “they expire.”  Again your version likely varies a little (I’m on a Mac) but the general principle should be the same.

HTH.
Logged

The problem with cats is that they get the exact same look on their face whether they see a moth or an axe-murderer--Paula Poundstone
catbird
Administrator
Hero Member
*****
Posts: 9410


Never underestimate the power of crazy cat ladies!


WWW
« Reply #3 on: January 10, 2010, 07:04:20 PM »

And if that doesn't work to solve the problem permanently, I'd recommend that you re-install an updated version of Firefox, which would likely fix things.  You can do that for free at the Mozilla site, since Firefox is a free browser.
Logged

The problem with cats is that they get the exact same look on their face whether they see a moth or an axe-murderer--Paula Poundstone
JJ
Hero Member
*****
Posts: 8531


« Reply #4 on: January 10, 2010, 08:59:42 PM »

BW hopefully your operating system is newer. I have win98se and can only use Firefox ver 2.5 I believe it is. In order to upgrade to the newest I would need to upgrade my computer.

Also on the tool bar for firefox browser you can click on tools then clear private data now and that would clear out the cookies and browsing history so maybe you'd be ok to sign on using Firefox again.
Logged

May your troubles be less,
Your blessings be more,
And nothing but happiness
Come through your door
BW
Hero Member
*****
Posts: 2779



« Reply #5 on: January 11, 2010, 07:25:58 AM »

Thank you all for the help MS, Catbird, and JJ.  I will try and clear my cookies as MS said to do.  I have Windows XP, and I think I have the latest version of Firefox, it keeps updating me all the time too.  Maybe something went awry the last time they updated me because a few days ago, I was able to log on and reply etc. with no difficulty.  At least I can get on with IE as I am doing now. 
I did just buy a laptop with Windows 7, and come to think of it, it may have been using that, that I was able to successfully log onto Itchmo using Firefox!!!  If so, that would mean that it is corrupted cookies on my desktop computer that is indeed causing the problem.

So far, Windows 7 seems superior to all the other windows operating systems.  Heaven knows I hate windows, but cannot afford a Mac.
Used to use an Apple computer way back, way back, Apple and Apple 2 etc. in my classroom. 
Thanks again for the help, will see what happens.
Logged
BW
Hero Member
*****
Posts: 2779



« Reply #6 on: January 11, 2010, 12:36:36 PM »

Well, I removed all the cookies, and I still am welcomed, but no reply, tab etc. no tabs at all and no personal messages.   I am wondering if the fact that I am logged onto Itchmo Forums in Internet EXplorer at the same time that I am trying to get in with firefox might have something to do with it?  What do you think.    I have itchmo set to keep me logged in on IE because I don't want to risk being locked out again.

even tho I don't like IE, it is still better than nothing if that is the only way I can access itchmo.   Soooo, should I be able to log in using both browsers simultaneously???  I can do that on other websites.
Logged
catbird
Administrator
Hero Member
*****
Posts: 9410


Never underestimate the power of crazy cat ladies!


WWW
« Reply #7 on: January 11, 2010, 01:00:12 PM »

BW, are you sure you are using your correct password to log in with Firefox?  I checked the forum error log, and it shows both login attempts with "incorrect password."
Logged

The problem with cats is that they get the exact same look on their face whether they see a moth or an axe-murderer--Paula Poundstone
catbird
Administrator
Hero Member
*****
Posts: 9410


Never underestimate the power of crazy cat ladies!


WWW
« Reply #8 on: January 11, 2010, 02:53:07 PM »

I just tried an experiment.  I logged into the forum on Safari, then opened Firefox and logged in on that too.  All was normal in both browsers--I could access posting, PMs, etc.  No problems.  So it isn't using two browsers simultaneously that is causing your current problem, BW.
Logged

The problem with cats is that they get the exact same look on their face whether they see a moth or an axe-murderer--Paula Poundstone
BW
Hero Member
*****
Posts: 2779



« Reply #9 on: January 11, 2010, 03:37:21 PM »

Catbird,  Well, I am using the new password I wrote down after you helped me get back on again.  It did tell me incorrect password the first couple times, but then after checking that it was the correct one in my roladex, the third try it let me in without telling me that again.  I will try again right now, with firefox......
Catbird,  I just tried, but I am taken to the home page immediately upon arriving at the site I find myself already welcomed, Hello BW, and I see the list of forums. I am given no opportunity to even give a password, it acts like it knows me, but no reply labels etc.  this is new since I deleted the itchmoforums cookies.  It is indeed a puzzlement.

I cannot even find a place to LOG OFF.  I thought if I could log off, I would then get a chance to try and use my password, or my secret question, but I can't find any  log off button, or sign out button.  All I can do is just back my way out, or close firefox to get out.

Logged
menusux
Hero Member
*****
Posts: 4456



« Reply #10 on: January 11, 2010, 03:53:35 PM »

I'm wondering if one of those Firefox updates you said you've been getting maybe didn't work as planned.  Can you uninstall Firefox totally and then re-install a fresh, already updated one to see if the problem isn't with the Firefox browser on your system?

If you have Firefox on your new laptop and can use that on Forums normally, then I'd say it looks like there's something wrong with your Firefox browser on your desktop.
Logged
BW
Hero Member
*****
Posts: 2779



« Reply #11 on: January 11, 2010, 04:15:51 PM »

Menusux,  Well, I tried again, using the old password and Id, same problem.  I even answered my new secret question correctly again, but same result.
I think you may be right, and I may have to get a whole new already updated firefox.    I will go in and try logging on again with my laptop and brand new firefox and see what happens, just to make sure I can still get on with that correctly and that I am not crazy and remembering a successful log on with the laptop that never happened.  It makes you doubt yourself.
Have tried enough for today.   

OT,  Earlier, I was feeding the ducks, and as I threw out a scoop of corn, through the  open slider, Tommy Tom stuck his head WAY OUT, startled me, and I, thinking of Augusts Sunday getting out, i quickly slammed the slider shut, and closed it on his head or neck.  It is a very heavy Anderson slider, and I have to use a lot of strength to slide it, so I think I hit him very hard.  He looked shocked, and very afraid, and ran all around the room trying to get away from me as I apologized profusely, trying to catch him and cuddle him and tell him how sorry I was. 
I eventually was able to pat his behind when he settled down in the kitchen after about 10 minutes.  And finally after I let him back in his livingroom,  I have been able to love him up, kiss him, hug him,etc.etc.etc.   He is a sweet old guy and has evidently forgiven me for hurting him.  IT MUST HAVE HURT. I hated seeing him afraid of me and running from me.   He is eating and can jump up on things, so I guess no permanent damage was done to him.
 
I would NEVER hurt him intentionally, of course, and he is one of the ones who trusts me the most.  <big sigh>   He has never tried to get out of the house before, he was out in the cold for so many years, and always wanted to be a house cat, but he stuck his head so far out, I thought his fascination with the ducks was overwhelming him.  And of course  august's Sunday incident.... had scared me.
I will go in, check on him,  and love him up some more now, poor old guy.  He is about 10 or 11 yrs old.
Logged
caylee
Hero Member
*****
Posts: 2565


« Reply #12 on: January 11, 2010, 06:57:56 PM »

I'm using XP and FireFox that is updated automatically too. I have had no problems so far.

BW go into your profile and look to see what your preferences are set at. You may have turned off the 'quick reply' box.

"Use quick reply on topic display:"
 
Logged
catbird
Administrator
Hero Member
*****
Posts: 9410


Never underestimate the power of crazy cat ladies!


WWW
« Reply #13 on: January 13, 2010, 02:46:30 PM »

BW, just checking in.  Were you able to resolve this problem with Firefox?
Logged

The problem with cats is that they get the exact same look on their face whether they see a moth or an axe-murderer--Paula Poundstone
Pages: [1]
  Print  
 
Jump to:  

Copyright 2007 Itchmo.com: Read the latest cat, dog and pet news, pet food recall info, product reviews and more — updated daily.
Powered by SMF 1.1.21 | SMF © 2015, Simple Machines | Sitemap